Jump to content

Unistream 10 blank screen after firmware updates

Recommended Posts

Working with a new but older Unistream 10.  Had to update firmware to be able to download a sample project.  Successfully did one go around, apparently had to do it again according to the error message.  Was using USB stick to do it.  Worked fine the first time, but the second, after reboot, screen is blank and can't communicate via Ethernet or USB.  Can't get into the back screen utility either.  Suggestions?


Link to comment
Share on other sites

I had a similar situation and found the file copied to the DOK was corrupt.  I repeated the procedure to copy the new firmware to the DOK (using the Unistream Management|Firmware Manager on the PLC tab of the  ribbon) , and then re-booted the HMI with the USB stick and it fixed the problem.

Link to comment
Share on other sites

  • 2 months later...


What solution have you find ??

I have the problem after Unistream (USP104B10)  firmware update.

The scren is blank with only "UniStream" tag on it.

I can not acces to the application menu on the corner and tried lot of time to reboot with multiple DOK type but nothing matches.


Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...