Jump to content

Printing from U90 Ladder


Recommended Posts

  • MVP 2014

Has anyone had trouble printing from U90 Ladder?  It isn't something I do very often, but I wrote a little program for a customer and wanted to print out some key sections.  I tried printing to 3 different PDF printers, as well as the office hardcopy printer.  I also tried printing via the Print Preview screen.  When I hit print it sits there for about 20 seconds, then appears to print something but nothing happens.  In the case of PDF print I get no dialo box to enter a filename, for physical printer, there is no printout.

Using U90 Ladder 6.6.45 and have run the patch on my PC to fix the recent issue with Windows updates.

At this stage it's not a crticial issue but I would be interested to know if anyone else has experienced this, and if there is a simple fix.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...