Jump to content

Unistream wont boot


Recommended Posts

Hi All

I have a Unistream USP-104-B10.

It was working successfully for 2 years on a site.

Today the operator reported that the unit was not updating or responding to touch.

They cycled the power and the unit started with the unistream text on the display.

Normally after a few seconds the green circle should appear to indicate the program was loading.

However it just sticks on the Unistream text logo and after about 2 minutes it restarts.

Is there any procedure like in visilogic to put the unit into boot mode, or any suggestions as to what to try?



Link to comment
Share on other sites

Thanks Kratmel

I have sent a support ticket also.

As an update, after several reboots the panel came back to life.

I would still like to know if there is a way of getting to a boot screen.

the program is stored in the panel.

It would be nice to be able to factory reset the panel if the program gets corrupted.

This is an option with the Vision series, where the panel will default to boot if there is a starting error.

I opened the controller and there in an internal SD card.

I tried to read the card in my PC but it just said that it was an unrecognized file system.

I put the internal card back into the controller and it booted successfully.

It would be nice to know what caused the panel to freeze and if there was a method to reset rather than numerous boots.



Link to comment
Share on other sites

You should newer touch  an internal SD card!!!

This will brick your PLC with no warranty!!!

In your case it is recommended to extract an external SD card and check the next:

- Check how many files are at  SD card - many files will make load process of PLC slow, or stuck PLC.

You have to use SD management option to keep SD card as free as possible.

- Scan SD card for File System errors.

If found - copy all files to PC and format SD card.
*Recommended to make Full Format.

Link to comment
Share on other sites

Thanks Alex

As mentioned the panel eventually came back to life and did a full boot.

I didnt find anything unusual with the  external SD card.

When it stopped during boot several times I removed the CPU and external SD card and tried to Boot again numerous times.

After a while it successfully did a full startup.

I just dont know how reliable this panel will be now.

Is it possible that since the backup battery is in the CPU and that once this was disconnected it cleared the problem with the boot?




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...