Jump to content

O.S. (STOP MODE) // Stop Reasons : Ethernet // STATUS: Idle

Recommended Posts

Hello everyone,

I am currently having an Ethernet error with a V700 B20BJ. This PLC has been in operation for 5 years and today it has been annoying. I have tried to make a copy from PLC to the PC but it won't let me download its routines. It also doesn't let me connect via ethernet. I've read that it could even be the battery. Idk if with a reboot in reset or init can solve.

I would help with any advice.



WhatsApp Image 2024-03-20 at 17.43.43 (2).jpeg

WhatsApp Image 2024-03-20 at 17.43.43 (1).jpeg

WhatsApp Image 2024-03-20 at 17.43.43.jpeg

Link to comment
Share on other sites

  • MVP 2023

Your error message says "No Application". It means what it says. You need to reload the application, either from VisiLogic or an SD card. This was likely caused by a power cycle with a dead battery. Unless you have a clone file on an SD card, you will need to reload the application and re-enter all user-configurable settings.

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Hello Flex727 and everyone.

In fact, the real problem was with the battery because it was already discharged. This caused me to lose all program data.
It was solved by changing to a new battery, and reinstalling all the lost data.

Thank you very much for the comments, now everything is in order.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...