Jump to content

Recommended Posts


I am having this problem. Visilogic used to work, but now it doesn't. The error happens everytime i click on the HMI screen. I am tearing my hair out soon on this issue. I have Visilogic installed on Windows 7 pro 64 bit SP1. I wanna throw both the PLC and the computer out the window soon :blink:I've tried reinstalling, running as admin etc.

Link to comment
Share on other sites

I managed to make the program work again. Before clicking inside the HMI screen, I clicked on new button and drew a new button on the screen. Then compiled and saved. Now it works again. I have no idea why. I've spent a couple hours now, reinstalling etc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...