Jump to content

Can't find V350-35-TU24 in any of v9xx versions...

Recommended Posts

Good day,

Started new project with V350-35-TU24. Opened my last used application (made with v8.6) made some changes (with v9.3) and when tried to open hardware configuration, popped up error message: TU24 not in a list (capture current screen...) What should i do? I can't open this project with v8.6 anymore..

Link to comment
Share on other sites

  • 11 years later...

I know the topic is quite old, but recently I have stumbled upon exactly the same problem - the very latest version of Visilogic has no reference to V350-35-TU24, as well as none of the versions back to 9.31 has. Until I searched the forums the situation looked very confusing.
It is kinda surprising, because V350-35-TU24 are still actively sold and used, however no one cared to fix the software.

Anyway - thanks Ofir once more, for suggestion that worked.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...