Jump to content

Problem unistalling Visilogic OPLC IDE 9.8.96

Recommended Posts

I have the problem that in the last version of Visilogic 9.8.96 the total size of the images is greater than the old one that I had (version 9.8.31) so now it says that exceeds the limit of my Samba 3.5

I tried to uninstall the new version and install the old one but somewhere in the process something went wrong and now each time that I try to uninstall it pops the next error, and now I cant uninstall the new version, if I try to run the installer of the old version, I can only choose Repair but when I run the repair everything in my computer crashes and even I can anymore open the Visilogic.

If I make again the Repair with the newest I could at least open again the Visilogic but still have the problem with the sizing.

Any idea what I can do?


Link to comment
Share on other sites

1. For install/uninstall use an original installation file you downloaded from Unitronics site.

2. After finishing installation file download you have to Unblock file in file properties.

3. Sometime Install/Uninstall going wrong.

It is not Unitronics software problem, but Windows problem, related to how InstallShield (3rd party) is interacting with Windows.

In this case please follow next article:

How to fix "Catastrophic Failure" when Install / Uninstall VisiLogic?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...