Jump to content

Stuck on "Loading Components" when starting UniLogic on Windows 10


Recommended Posts

On 6/9/2016 at 9:04 AM, Nikola Gramatikov said:

Hello,
I have very strange problems starting UniLogic 1.17 Rev 58/ I use windows 10. The program stucks on "Loading Components". I tried to reinstall it couple of times + tried  to install older version - The same issue.

where is the problem?  please help.

Best wishes,
eng. Nikola gramatikov

Buen día

 

Tengo el mismo problema, lo pudo resolver?

 

Gracias

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...