Jump to content

USB stick (DOK) is not recognized by PLC


Recommended Posts

I 'm attempting to upgrade the firmware in my 156-B10 . I have tried several different USB sticks. Some sticks showing power connection but the unit does not seem to recognize the connection, when I attempt a "Safely remove DOK"  I get a "DOK remove failed" message with . Any Ideas?

Link to comment
Share on other sites

  • 3 weeks later...

As I recall, I ran into this problem and it turned out to be that in Unilogic Password Management a bunch of stuff was password protected (like UniApps Adminstrator but not UniApps Guest) and if you put in the wrong password for UniApps Adminstrator you were logged in as a guest (with no indication that you had entered the wrong password) and also with no privileges so that the USB DOK wasn't even seen when you tried to upgrade etc...

Link to comment
Share on other sites

  • MVP 2023

So you guys are saying that the units were completely bricked?  No way possible to get them back?  It seems a bit astounding to me that a lower level recovery facility isn't available when 2 of our very experienced members have had such an easily done error.  Something for the creators to look at?



  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...