Jump to content

Visilogic - Windows 10 software install issue.

Recommended Posts

Hi There,

We are having a problem installing VisiLogic version  9_8_65.

The install begins as normal - it then pops up with the below error. 

"An installation support file could not be installed" 

"Catastrophic Failure" 

Please advise solution.


Thank you in advance.  

Link to comment
Share on other sites

Hi Aus,

Thanks for the link - I have tried all and still have the same problem - I can still locate the old Unitronics Visilogic_C file in add/remove programs from a previous installation attempt however can not remove it - the same catastrophic failure prompt appears. 

Any further advice or a remote session from unitronics admin would be most appreciated. 


Thanks in advance. 

Link to comment
Share on other sites

Hi Guys,

I was able to resolve the issue - thinking, though i had uninstalled Visilogic through add remove applet, i thought i'd go a step further and run a scan with the below software.


This found many old folders, being the main cause of the issue - Once fully removed i was able to install the latest version, operating without issue.


Thanks again for your help!


Best regards,


Link to comment
Share on other sites

  • 7 months later...

@Warrick Thanks a lot I couldn't get it to uninstall or install anymore, but the uninstall app you recommended saved me. Luckily I only have to deal with windows at my work. Long time linux user at home and never had any issues with installing or uninstalling. Just a simple command line and you get all the feedback you want when something would fail.  Windows is a real pain when it comes to this kind of issues.

Link to comment
Share on other sites

  • 3 years later...

Thanks for posting this solution. 

Worked for me as well.  Every time I clicked on a Variable: Numeric Object on my HMI, Visilogic would seize up immediately.  Had to Ctrl-Alt-Del out of it.  When I tried to Modify/Repair/Remove Visilogic from the Windows 10 Workstation, the process would fail.  Used RevoUninstaller and it plucked Visilogic right out of the workstation.  Re-installation of Visilogic was successful.  Opened up the project and was able to click on Variable :  Number Objects without a problem. 

Finding this solution here saved me a ton of time.  Thank you.

Link to comment
Share on other sites

  • 2 years later...

Hi folks,

quick thank you,

was having the same problem with legacy files corrupting installation after Visilogic fell over during a prolonged online test.  Revo tidied up permitting a reinstall of the  software and back to work.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...