Jump to content

V430 Ethernet "No Link for Ethernet Connection"

Recommended Posts

Hi guys,

today I installed a V100-17-ET2 in my V430 and tryed to connect to the PLC through ethernet.
Unfortunatly it doesnt work. In the Info Mode of the V430 -J-TA24 the card is initialized and a IP is set. Sockets are initialized as well, but it also says "No Link for Ethernet Connection"  and "Link Lost, auto recovery off".
I tried different cables and PCs, but it seems to be a problem on PLC side. Any Ideas?



NVM: Took the V100 out and in again and now it works....seems like a loose contact or something....

You can delete/close this topic

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...