Jump to content

IO UIS-08TC Fault Connection


chand345

Recommended Posts

Hey,

so I've connected my thermocouples to my UIS-08TC module and im getting a reading of  -32,768 which indicates connection fault. Everything is configured correctly and I connected another thermocouple to see if the one I was using was faulty but still got the same error. Im using the watch feature to try to just at least get a temperature but again im getting a connection fault.  Also My status LED is solid red which isnt on the spec sheets.

Link to comment
Share on other sites

Thank you for responding,

I don't have the ability to share images at the moment. But I can give you more of a description of the problem.

Even when our TC is not connected to our UIS-08TC module our status LED is a solid red color. We also have other modules connected (both in front of and after the UIS-08TC in the chain) that have different types of sensors attached which work as intended. We are not sure what a solid red light indicates so we don't know how to approach the problem

From our UIS-08TC our input 1 is T0- and input 2 is T0+ connected to the TC (Type J). We've tried swapping out the module with another of the same type, as well as changing the order of the module in the chain. In the documentation the only red light that it mentions in regards to the status light is a slowly blinking or rapidly blinking status.

Sorry I can't provide more detailed information. We are relatively new to the program so any information in regards to this issue would be great.

Link to comment
Share on other sites

If it is the status LED that is solid Red check your 24VDC power.

If you get 24VDC at the screw on the terminal with a multi-meter change the screw terminal header.  We've seen 2 bad terminal connectors that do not make contact with the pins on the header when fully inserted on a UIS-WCB1.   Drove us nuts trying to figure it out.

Edited by Cam
Spelling
Link to comment
Share on other sites

  • MVP 2021
7 hours ago, Cam said:

Drove us nuts trying to figure it out.

I can imagine.  I hope you let support know of this issue.  If it is a case of cost saving by going to an inferior product, they need to consider the ramifications. 

With Vision terminals I've only had instances of one poorly done screw thread that strips with the tiniest amount of torque, thus rendering the entire block useless.  Often this is only found out onsite during final installation works.  Very annoying if you don't have a suitable spare block on hand.....experience has taught me to always do this now. 

One time it was not a Unitronics product, but a complex 485 device fitted in a very awkward location, that only used standard screw connections.  The very last connection point worked on was a total dud and meant changing the entire thing out.....grrrrr.     Did the (very reputable) suppliers offer to pay for all the lost time and trouble in getting a changeover out of them?  Ha!!  I now check all screw actions on a device's arrival to the workshop.  Life experience is a wonderful thing.

cheers, Aus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...